Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 195378 - packaging a dist jar of project omits Libraries of "folder classpath "
packaging a dist jar of project omits Libraries of "folder classpath "
Status: RESOLVED DUPLICATE of bug 70077
Product: projects
Classification: Unclassified
Component: Libraries
7.0
PC Windows 7 x64
: P3 (vote)
: 7.0
Assigned To: Tomas Zezula
issues@projects
:
: 195408 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2011-02-12 11:05 UTC by uspace
Modified: 2011-02-14 09:49 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description uspace 2011-02-12 11:05:06 UTC
Product Version = NetBeans IDE Dev (Build 201102060000)
Operating System = Windows 7 version 6.1 running on amd64
Java; VM; Vendor = 1.6.0_20
Runtime = Java HotSpot(TM) 64-Bit Server VM 16.3-b01
Comment 1 Marian Mirilovic 2011-02-14 07:57:42 UTC
*** Bug 195408 has been marked as a duplicate of this bug. ***
Comment 2 David Strupl 2011-02-14 08:09:10 UTC
Hello,

please don't use the Summary field for such long descriptions. Moving the description to this comment as:

"Then, JavaVM running with dist jar can not class loading in "folder classpath" .  Check META-INF/MANIFEST.MF 's Class-Path:   for appending "folder classpath" , urgent."

As this is a corner case I am downgrading the priority of the bug to P3. Please read the bug priority guidelines here: http://wiki.netbeans.org/BugPriorityGuidelines.
Comment 3 Tomas Zezula 2011-02-14 09:49:10 UTC

*** This bug has been marked as a duplicate of bug 70077 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo