Bug 192267 - It would be great if NetBeans had GIT integration.
It would be great if NetBeans had GIT integration.
Status: RESOLVED DUPLICATE of bug 131531
Product: versioncontrol
Classification: Unclassified
Component: Git
6.x
PC Windows 7 x64
: P1 (vote)
: TBD
Assigned To: Ondrej Vrabec
issues@versioncontrol
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2010-11-22 12:03 UTC by netbeansuzr
Modified: 2010-11-23 08:19 UTC (History)
1 user (show)

See Also:
Issue Type: ENHANCEMENT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description netbeansuzr 2010-11-22 12:03:46 UTC
There was only one third party plugin i found to do this, but it's very incomplete and most of the features either don't work or are incomplete.  It would be great if NetBeans had Git support built in.  From what I understand Git is a very popular version control system, and I know from my experience that it's far superior to CVS and likely SVN.  As such I would welcome this integration.  Perhaps taking a third party addon as a starting point might be a good idea (with permission from the author of course) to shorten the development time of this feature.

Thanks!
Comment 1 Jesse Glick 2010-11-23 00:44:56 UTC
Already in progress AFAIK.
Comment 2 Ondrej Vrabec 2010-11-23 08:19:16 UTC

*** This bug has been marked as a duplicate of bug 131531 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo