Bug 190887 - Problem with else
Problem with else
Status: RESOLVED DUPLICATE of bug 188112
Product: editor
Classification: Unclassified
Component: Formatting & Indentation
6.x
All All
: P3 (vote)
: TBD
Assigned To: Dusan Balek
issues@editor
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2010-10-11 00:02 UTC by fjhonda
Modified: 2010-10-15 07:32 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description fjhonda 2010-10-11 00:02:31 UTC
Product Version = NetBeans IDE 6.9.1 (Build 201007282301)
Operating System = Windows 7 version 6.1 running on x86
Java; VM; Vendor = 1.6.0_17
Runtime = Java HotSpot(TM) Client VM 14.3-b01

The ide put the "else sentence" of any "if sentence" at the begin of the line. The programmer or the user has to correct to the distance where the parent "if sentence" was.
Comment 1 Dusan Balek 2010-10-14 15:02:01 UTC
Already reported. Thanks.

*** This bug has been marked as a duplicate of bug 190840 ***
Comment 2 Marian Mirilovic 2010-10-15 07:32:15 UTC

*** This bug has been marked as a duplicate of bug 188112 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo