Bug 190840 - else auto formatting
else auto formatting
Status: RESOLVED DUPLICATE of bug 188112
Product: editor
Classification: Unclassified
Component: Formatting & Indentation
6.x
PC Windows 7
: P3 (vote)
: 7.0
Assigned To: Dusan Balek
issues@editor
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2010-10-07 23:55 UTC by mhergenrader
Modified: 2010-10-15 07:00 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description mhergenrader 2010-10-07 23:55:29 UTC
When I type an if clause, everything goes smoothly. When the cursor goes down to after the brackets that end an if clause, and I type else, it immediately and automatically places the whole thing I'm about to write one space away from the left margin, no matter how far else should be tabbed. This organization is quite frustrating, could you fix this please?
Comment 1 Dusan Balek 2010-10-14 15:02:01 UTC
*** Bug 190887 has been marked as a duplicate of this bug. ***
Comment 2 Dusan Balek 2010-10-14 15:20:49 UTC
Unfortunately, I cannot reproduce the issue in the current dev build. Does it happen when editing Java source or it happens when using another language? Thanks.
Comment 3 Dusan Balek 2010-10-15 07:00:58 UTC

*** This bug has been marked as a duplicate of bug 188112 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo