Bug 190244 - UI freeze after startup
UI freeze after startup
Status: RESOLVED FIXED
Product: ide
Classification: Unclassified
Component: Code
7.0
PC Linux
: P1 (vote)
: 7.0
Assigned To: issues@ide
issues@ide
: THREAD
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2010-09-08 18:37 UTC by Tomas Mysik
Modified: 2010-09-12 16:23 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
:


Attachments
thread dump (201.32 KB, text/plain)
2010-09-08 18:37 UTC, Tomas Mysik
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Tomas Mysik 2010-09-08 18:37:14 UTC
Created attachment 101948 [details]
thread dump

Updated my nbdev build, build enterprise and php cluster, IDE starts but immediately "freezes".
Thread dump attached.

P1 because I can reliably reproduce and no possible work around...?

NB build 100908-d3c784eb0483, Linux 64bit
Comment 1 Tomas Mysik 2010-09-08 19:23:51 UTC
BTW build 58869a01d621 is OK.
Comment 2 Tomas Mysik 2010-09-12 15:06:00 UTC
Jarda could be interested, I think.
Comment 3 Tomas Mysik 2010-09-12 16:23:07 UTC
Seems to be fixed with latest build.

Product Version: NetBeans IDE Dev (Build 100908-58869a01d621)
Java: 1.6.0_20; Java HotSpot(TM) 64-Bit Server VM 16.3-b01
System: Linux version 2.6.32-24-generic running on amd64; UTF-8; cs_CZ (nb)


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo