Bug 188736 - Ide deadlock with external changes
Ide deadlock with external changes
Status: RESOLVED DUPLICATE of bug 187615
Product: projects
Classification: Unclassified
Component: Maven
6.x
PC Linux
: P3 (vote)
: TBD
Assigned To: David Simonek
issues@projects
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-16 15:44 UTC by aldobrucale
Modified: 2010-07-30 17:23 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
:


Attachments
thread dump (25.52 KB, text/plain)
2010-07-16 15:44 UTC, aldobrucale
Details
messages.log (90.17 KB, text/plain)
2010-07-16 15:44 UTC, aldobrucale
Details

Note You need to log in before you can comment on or make changes to this bug.
Description aldobrucale 2010-07-16 15:44:09 UTC
Created attachment 100890 [details]
thread dump

I'm using mercurial queues from the command line on a directory containing projects open in netbeans, and I got a deadlock after qpushing a patch with changes to a maven project.
Comment 1 aldobrucale 2010-07-16 15:44:50 UTC
Created attachment 100891 [details]
messages.log
Comment 2 Sergey Lunegov 2010-07-19 12:28:14 UTC
reassign to maven
Comment 3 Antonin Nebuzelsky 2010-07-30 14:01:35 UTC
Please, provide the thread dump of the deadlocked IDE and reopen this issue. Thanks.

http://wiki.netbeans.org/GenerateThreadDump
Comment 4 aldobrucale 2010-07-30 16:37:37 UTC
I've attached the thread dump when I opened this issue, it's here http://netbeans.org/bugzilla/attachment.cgi?id=100890
Comment 5 Jesse Glick 2010-07-30 17:23:55 UTC

*** This bug has been marked as a duplicate of bug 187615 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo