Bug 187109 - Search (Find in projects): Make some results deletable
Search (Find in projects): Make some results deletable
Status: RESOLVED DUPLICATE of bug 175308
Product: utilities
Classification: Unclassified
Component: Search
7.1
PC Other
: P3 with 1 vote (vote)
: TBD
Assigned To: Jaroslav Havlin
issues@utilities
: PLATFORM, USABILITY
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-03 01:06 UTC by twig
Modified: 2012-01-04 12:35 UTC (History)
0 users

See Also:
Issue Type: ENHANCEMENT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description twig 2010-06-03 01:06:28 UTC
In Eclipse, this extremely useful feature makes it possible to remove selected results from the search output.

This clears up the results when searching for broad terms like function names or CSS classes for easy navigation.

1. Search across the project
2. Lots of results show up
3. Select the file or search you do not want
4. Press delete button or some icon to remove the selected result.
Comment 1 Filip Zamboj 2010-09-15 12:31:39 UTC
batch reassigning
Comment 2 locked 2012-01-04 10:04:51 UTC
I would definately appreciate this.
I just reverted a mercurial repository and - by accident - had the option 
"[ ] Backup up any Locally Modified files to <file>.orig"
checked.

Now I have hundreds of .orig files which I can successfully search and edit but not delete.
Comment 3 locked 2012-01-04 10:11:43 UTC
I changed the "product" flag of the bug from "php" to "projects > Project" as this is not a PHP related problem.
Comment 4 Jaroslav Havlin 2012-01-04 12:35:19 UTC

*** This bug has been marked as a duplicate of bug 175308 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo