Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 175308 - [70cat] Add "Remove from Search Results"
[70cat] Add "Remove from Search Results"
Status: RESOLVED DUPLICATE of bug 200020
Product: utilities
Classification: Unclassified
Component: Search
6.x
All All
: P3 with 1 vote (vote)
: TBD
Assigned To: Jaroslav Havlin
issues@utilities
:
: 187109 217648 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2009-10-23 15:40 UTC by host
Modified: 2012-09-28 22:09 UTC (History)
2 users (show)

See Also:
Issue Type: ENHANCEMENT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description host 2009-10-23 15:40:53 UTC
If you perform a search using "Find...", "Find in Projects..." or "Replace in Projects..." you recieve a list of search
results.

It would be nice to be able to remove single (or several) result entries from this list through the delete key or
context menu entry (like offered by Eclipse).
Comment 1 Jaroslav Havlin 2012-01-04 12:35:19 UTC
*** Bug 187109 has been marked as a duplicate of this bug. ***
Comment 2 Jaroslav Havlin 2012-08-31 13:52:52 UTC
*** Bug 217648 has been marked as a duplicate of this bug. ***
Comment 3 markiewb 2012-09-28 22:09:11 UTC

*** This bug has been marked as a duplicate of bug 200020 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo