Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 186965 - Maven projects cannot view annotation processor bytecode changes
Maven projects cannot view annotation processor bytecode changes
Status: RESOLVED DUPLICATE of bug 184952
Product: projects
Classification: Unclassified
Component: Maven
6.x
Macintosh (x86) Mac OS X
: P3 (vote)
: TBD
Assigned To: Jesse Glick
issues@projects
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-30 19:08 UTC by ttfkam
Modified: 2010-12-03 18:28 UTC (History)
0 users

See Also:
Issue Type: ENHANCEMENT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description ttfkam 2010-05-30 19:08:52 UTC
Unlike the stock Netbeans projects, which allow for annotation processors like lombok to have its changes reflected in the class outline, Maven projects do not appear to have this option in the project properties.
Comment 1 Jesse Glick 2010-12-03 18:28:41 UTC

*** This bug has been marked as a duplicate of bug 184952 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo