Bug 186414 - 4s - cnd.makeproject.ui.MakeLogicalViewProvider.refreshBrokenItemsImpl()
4s - cnd.makeproject.ui.MakeLogicalViewProvider.refreshBrokenItemsImpl()
Status: RESOLVED DUPLICATE of bug 186010
Product: cnd
Classification: Unclassified
Component: -- Other --
6.x
All All
: P3 (vote)
: 6.x
Assigned To: Alexey Vladykin
issues@cnd
EXCEPTIONS_REPORT perf-profileme
: PERFORMANCE
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-20 06:49 UTC by niclasb
Modified: 2010-05-25 09:50 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
:


Attachments
nps snapshot (41.66 KB, application/nps)
2010-05-20 06:49 UTC, niclasb
Details

Note You need to log in before you can comment on or make changes to this bug.
Description niclasb 2010-05-20 06:49:49 UTC
Build: NetBeans IDE 6.9 Beta (Build 201004200117)
VM: Java HotSpot(TM) Client VM, 11.0-b15, Java(TM) SE Runtime Environment, 1.6.0_10-b33
OS: Windows XP
Maximum slowness yet reported was 116400 ms, average is 26465
Comment 1 niclasb 2010-05-20 06:49:55 UTC
Created attachment 99230 [details]
nps snapshot
Comment 2 Alexey Vladykin 2010-05-25 09:50:00 UTC

*** This bug has been marked as a duplicate of bug 186010 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo