Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 185375 - Ant 1.8.1 upgrade
Ant 1.8.1 upgrade
Status: VERIFIED FIXED
Product: projects
Classification: Unclassified
Component: Ant
6.x
All All
: P1 (vote)
: 7.0
Assigned To: Jesse Glick
issues@projects
http://www.apache.org/dist/ant/RELEAS...
69patch1
:
: 187610 (view as bug list)
Depends on: 186629
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-03 17:11 UTC by Jesse Glick
Modified: 2010-06-22 14:18 UTC (History)
3 users (show)

See Also:
Issue Type: TASK
:


Attachments
Proposed patch (10.91 KB, patch)
2010-05-03 21:29 UTC, Jesse Glick
Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Jesse Glick 2010-05-03 17:11:34 UTC
Ant 1.8.1 has been prepared and is scheduled to be released. Using this issue to prepare and test the NetBeans integration, I hope for 6.9.
Comment 1 Jesse Glick 2010-05-03 21:29:07 UTC
Created attachment 98400 [details]
Proposed patch
Comment 2 Jesse Glick 2010-05-10 13:31:29 UTC
Officially released.
Comment 3 Jesse Glick 2010-05-10 15:13:25 UTC
Not for 6.9.
Comment 4 Jesse Glick 2010-05-18 16:53:58 UTC
core-main #c665f3cc2f10
Comment 5 Jesse Glick 2010-06-16 13:21:48 UTC
*** Bug 187610 has been marked as a duplicate of this bug. ***
Comment 6 Petr Blaha 2010-06-17 11:51:40 UTC
verified
Comment 7 rbalada 2010-06-17 12:14:16 UTC
Transplanted as release691 #77fd6c48b458
Comment 8 Jesse Glick 2010-06-17 14:22:46 UTC
rbalada: careful transplanting the specification version increments; looks like these merged without conflict, so I guess you have not yet bumped up minor versions on the branch.

The fix for bug #186629 must be transplanted as well or there will be a serious regression in 6.9.1! When backporting anything, please take care to look at its "Depends on" list for cleanup fixes.
Comment 9 rbalada 2010-06-22 14:18:48 UTC
Changeset for this issue has been integrated into release691 repository. Unfortunately the bugfix for issue 186629 is still unverified, so this issue is at risk of being backed out in order to avoid regression described in issue 186629.


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo