Bug 183127 - [69cat][exceptions] Text box of Exception Reporter failed to get focus.
[69cat][exceptions] Text box of Exception Reporter failed to get focus.
Status: RESOLVED WORKSFORME
Product: ide
Classification: Unclassified
Component: Report Exception
6.x
All All
: P4 (vote)
: 7.0
Assigned To: Tomas Danek
logger-issues@ide
: FOCUS
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2010-03-29 20:14 UTC by esmithbss
Modified: 2013-07-10 05:27 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description esmithbss 2010-03-29 20:14:58 UTC
Product Version = NetBeans IDE Dev (Build 201003290201)
Operating System = Linux version 2.6.32-17-generic running on i386
Java; VM; Vendor = 1.6.0_18
Runtime = Java HotSpot(TM) Client VM 16.0-b13


Following the pop-up of a slowness exception, I selected to Review and Report the exception.  When the form displayed, but before it gained focus I started typing.  The focus was still within the IDE editor window.  When my text did not appear, I clicked on the text box of the Exception Reporter but was unable to set focus to the text editor there.

Only after I returned focus to the IDE by clicking the title bar and then restored focus to the exception reporter by clicking on the exception reporter titlebar was I able to type into the Exception reporter text box.
Comment 1 Marian Mirilovic 2013-07-10 05:27:30 UTC
I can't reproduce in :
Product Version: NetBeans IDE Dev (Build 201306191709)
Java: 1.7.0_25; Java HotSpot(TM) 64-Bit Server VM 23.25-b01
Runtime: Java(TM) SE Runtime Environment 1.7.0_25-b13
System: Linux version 3.5.0-34-generic running on amd64; UTF-8; en_US (nb)

please try wit the latest released version (7.3.1) and/or latest development build and reopen if you can still reproduce. Thanks in advance.


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo