Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 181459 - persistence.xml location problem in j2se project with eclipselink canonical processor
persistence.xml location problem in j2se project with eclipselink canonical p...
Status: RESOLVED FIXED
Product: javaee
Classification: Unclassified
Component: Persistence
6.x
PC All
: P2 (vote)
: 6.x
Assigned To: Sergey Petrov
issues@javaee
:
: 181567 (view as bug list)
Depends on:
Blocks: 178108
  Show dependency treegraph
 
Reported: 2010-03-03 03:10 UTC by Sergey Petrov
Modified: 2010-03-16 13:25 UTC (History)
4 users (show)

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Sergey Petrov 2010-03-03 03:10:45 UTC
There is persistence.xml location problem in j2se project with eclipselink canonical processor.
Some workaround is required.
Comment 1 Sergey Petrov 2010-03-11 08:11:43 UTC
For reference - there are no problems in ejb/web/app client project, only j2se require a workaround.
Comment 2 Sergey Petrov 2010-03-12 07:36:36 UTC
http://hg.netbeans.org/web-main/rev/1cfc36af1303

fixed, but keep open for possible review, current implementation is similar to one from web project
Comment 3 Tomas Zezula 2010-03-15 13:05:06 UTC
*** Bug 181567 has been marked as a duplicate of this bug. ***
Comment 4 Sergey Petrov 2010-03-16 13:25:12 UTC
no feedback yet, mark as fixed, feel free to comment/reopen if any problem.


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo