Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 181264 - Add more sophisticated customizer of VM options
Add more sophisticated customizer of VM options
Status: RESOLVED FIXED
Product: java
Classification: Unclassified
Component: Project
6.x
PC Mac OS X
: P3 (vote)
: TBD
Assigned To: Rastislav Komara
issues@java
:
: 173800 (view as bug list)
Depends on: 190111
Blocks:
  Show dependency treegraph
 
Reported: 2010-02-26 05:43 UTC by Tomas Zezula
Modified: 2010-10-22 08:54 UTC (History)
2 users (show)

See Also:
Issue Type: ENHANCEMENT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Tomas Zezula 2010-02-26 05:43:25 UTC
From off line discussion:
It seems worth to add some more VM properties to the project configuration page in more explicit way. In particular max heap size. One possibility will be to have Visual C like UI where you can tick some checkboxes but you also see full options string and can edit it.
Comment 1 javydreamercsw 2010-07-26 13:51:24 UTC
*** Bug 173800 has been marked as a duplicate of this bug. ***
Comment 2 Rastislav Komara 2010-08-25 08:55:24 UTC
I take care of this.
Comment 3 Rastislav Komara 2010-10-22 08:54:04 UTC
Done, the feature is provided by changeset #deaf66f1703e


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo