Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 180517 - File brower crashes NetBeans
File brower crashes NetBeans
Status: CLOSED DUPLICATE of bug 179348
Product: platform
Classification: Unclassified
Component: JDK Problems
6.x
PC Windows XP
: P3 (vote)
: 6.x
Assigned To: Antonin Nebuzelsky
issues@platform
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2010-02-09 22:33 UTC by Smile-n-Nod
Modified: 2011-06-09 17:14 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
log file after NetBeans 6.8 crashes (11.21 KB, application/octet-stream)
2010-02-09 22:33 UTC, Smile-n-Nod
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Smile-n-Nod 2010-02-09 22:33:47 UTC
Created attachment 94024 [details]
log file after NetBeans 6.8 crashes

When I start NetBeans 6.8 and select the File menu followed by the Open File enu item, the IDE crashes without warning.

First, I made sure that all old files related to Java and NetBeans were removed form disk.  I cleaned my registry to remove all old Java and NetBeans entries.

I installed Java SDK and NetBeans from this file: jdk-6u18-nb-6_8-windows-ml

After I started NetBeans and selected File and Open File, the attached log file was generated.
Comment 1 Smile-n-Nod 2010-02-09 23:01:49 UTC
Well, this may not have been a NB problem after all. I change the Look & Feel to Nimbus (by adding "--laf com.sun.java.swing.plaf.nimbus.NimbusLookAndFeel" to the netbeans_default_options line in etc/netbeans.conf in the NetBeans folder) and everything works fine.  This link describes how to change the Look & Feel:

http://blogs.sun.com/netbeansphp/entry/how_to_change_look_and

I got the idea here:

http://bugs.sun.com/bugdatabase/view_bug.do?bug_id=6544857

It's the entry under "Submitted On 13-MAY-2009" by Peter from Australia.
Comment 2 Antonin Nebuzelsky 2010-10-04 13:46:24 UTC

*** This bug has been marked as a duplicate of bug 179348 ***
Comment 3 Marian Mirilovic 2011-06-09 17:14:36 UTC
v/c


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo