Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 177901 - AWT thread blocked for 3568 ms.
AWT thread blocked for 3568 ms.
Status: RESOLVED DUPLICATE of bug 176865
Product: platform
Classification: Unclassified
Component: Explorer
6.x
All All
: P3 (vote)
: TBD
Assigned To: t_h
issues@platform
EXCEPTIONS_REPORT perf-profileme
: PERFORMANCE
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2009-12-01 02:49 UTC by jocke
Modified: 2009-12-02 03:22 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
:


Attachments
nps snapshot (256.00 KB, application/nps)
2009-12-01 02:49 UTC, jocke
Details

Note You need to log in before you can comment on or make changes to this bug.
Description jocke 2009-12-01 02:49:12 UTC
Build: NetBeans IDE Dev (Build 200911301400)
VM: Java HotSpot(TM) 64-Bit Server VM, 14.3-b01, Java(TM) SE Runtime Environment, 1.6.0_17-b04
OS: Linux, 2.6.32-5-generic, amd64

User Comments:
GUEST: doubleclicked on a java file


Maximum slowness yet reported was 4360 ms, average is 3454
Comment 1 jocke 2009-12-01 02:49:17 UTC
Created attachment 91902 [details]
nps snapshot
Comment 2 t_h 2009-12-02 03:22:05 UTC

*** This bug has been marked as a duplicate of bug 176865 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo