Bug 177335 - Project properties dialog becomes inaccessible after attempting to select it
Project properties dialog becomes inaccessible after attempting to select it
Status: RESOLVED DUPLICATE of bug 187608
Product: ide
Classification: Unclassified
Component: Code
6.x
PC Windows XP
: P2 (vote)
: TBD
Assigned To: issues@ide
issues@ide
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2009-11-20 14:24 UTC by javadude2000
Modified: 2010-07-22 02:48 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description javadude2000 2009-11-20 14:24:00 UTC
For the second time using NetBeans 6.7.1, attempting to bring up the project properties becomes inaccessible for an undetermined reason.

Symptoms:
1. Right-click on an open project in the "Projects" frame to bring up the popup menu. Left-click on "Properties". Result: NetBeans fails to open the project properties dialog box.

2. Using the main menu, attempt to access a project's properties. Result: NetBeans fails to open the project properties dialog box.

An examination of the messages.log file reveals nothing.

Only current solution: uninstall NetBeans 6.7.1, then reinstall it.
Comment 1 Marian Mirilovic 2009-11-23 02:00:46 UTC
Could you please attach your messages.log file ?
Comment 2 _ wadechandler 2010-07-22 02:48:02 UTC
See issue 187608 for more details.

*** This bug has been marked as a duplicate of bug 187608 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo