Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 170110 - Mouse cursor freezes on Netbeans 6.7.1 Mac Edition
Mouse cursor freezes on Netbeans 6.7.1 Mac Edition
Status: RESOLVED DUPLICATE of bug 119617
Product: ide
Classification: Unclassified
Component: Code
6.x
Macintosh Mac OS X
: P1 (vote)
: TBD
Assigned To: issues@ide
issues@ide
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2009-08-10 04:18 UTC by ziangsong
Modified: 2009-08-17 15:58 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description ziangsong 2009-08-10 04:18:17 UTC
Hey:

I just found that the mouse cursor will freeze on the screen when I am clicking and highlight my code. Sometimes the netbeans just doesn't have any response 
when i am editing my code using mouse and i have to randomly click somewhere else or press keyboard to continue.

Is it a open ticket?

Thanks,
Ziang
Comment 1 Jiri Prox 2009-08-17 13:52:14 UTC
Does it happen only with editor or with other dialog as well?
If I understand correctly the IDE isn't blocked, only the focus in lost.
Comment 2 ziangsong 2009-08-17 14:35:11 UTC
Hey jiriprox:

Thank you for your reply. I guess you are right, it only happens on the editor. The cursor will not be updated when you
click on some where else now and then. 
Comment 3 Jiri Prox 2009-08-17 15:58:58 UTC
I'm afraid you've come across issue 119617, it known problem occurring on Mac OS, we're still looking for suitable solution

*** This issue has been marked as a duplicate of 119617 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo