Bug 168441 - project.license project.properties is ignored
project.license project.properties is ignored
Status: RESOLVED DUPLICATE of bug 167661
Product: php
Classification: Unclassified
Component: Project
6.x
Macintosh All
: P3 (vote)
: 6.x
Assigned To: Tomas Mysik
issues@php
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2009-07-11 21:53 UTC by dpatterson
Modified: 2009-07-13 08:49 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description dpatterson 2009-07-11 21:53:11 UTC
According to http://platform.netbeans.org/tutorials/60/nbm-filetemplates.html#license, I should be able to set
project.license in the project.properties file to make the template include a different license than the default.

I have followed the instructions in the above tutorial for a PHP project and have been unable to get this to work. 
Including // project.license: ${project.license} displays default as the value, not the value that I entered in
project.properties.

This appears to be the same problem as noted in bugs 148285 and 163029,
Comment 1 Tomas Mysik 2009-07-13 08:49:25 UTC

*** This issue has been marked as a duplicate of 167661 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo