Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 168164 - Navigator pane filters don't work for ruby files
Navigator pane filters don't work for ruby files
Status: RESOLVED DUPLICATE of bug 150413
Product: ruby
Classification: Unclassified
Component: Navigation
6.x
All All
: P3 (vote)
: TBD
Assigned To: Erno Mononen
issues@ruby
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2009-07-06 08:53 UTC by theknack
Modified: 2009-07-07 07:19 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description theknack 2009-07-06 08:53:18 UTC
In 6.7, when editing a Ruby file (.rb), toggling filters in the navigation pane (Fields / Class methods and Variables /
Non public members) doesn't change anything in the pane's content. It occurs both when using the buttons or the context
menu.
Comment 1 Erno Mononen 2009-07-07 07:19:48 UTC
Seems like a dupe of issue 150413, the fix will be delivered in 6.7 patch1.

*** This issue has been marked as a duplicate of 150413 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo