Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 150413 - Navigator Filters does not work
Navigator Filters does not work
Status: VERIFIED FIXED
Product: editor
Classification: Unclassified
Component: CSL (API & infrastructure)
6.x
All All
: P3 (vote)
: 6.x
Assigned To: rmatous
issues@editor
67patch1-verified
:
: 168164 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2008-10-16 16:07 UTC by Martin Schovanek
Modified: 2009-07-16 10:27 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Martin Schovanek 2008-10-16 16:08:01 UTC
[#200810150101, jdk1.5.0]

to reproduce:
-------------
1) open a .rb and the Navigator
2) disable some or all filters
ERROR: the navigator does not react and shows all items
Comment 1 rmatous 2009-05-28 16:34:38 UTC
maybe bug in csl because doesn't work for me also, needs to be evaluated

I've already fixed it when gsf was used:
http://hg.netbeans.org/web-main/rev/7460b60ba144 

Comment 2 rmatous 2009-05-28 19:16:58 UTC
Also affects php && I have a fix => taking it over 
Comment 4 Quality Engineering 2009-05-29 19:52:22 UTC
Integrated into 'main-golden', will be available in build *200905291401* on http://bits.netbeans.org/dev/nightly/ (upload may still be in progress)
Changeset: http://hg.netbeans.org/main-golden/rev/755995c5b68a
User: Radek Matous <rmatous@netbeans.org>
Log: #150413 Navigator Filters does not work
Comment 5 Martin Schovanek 2009-07-02 10:38:42 UTC
v.
Comment 6 Erno Mononen 2009-07-07 07:19:36 UTC
*** Issue 168164 has been marked as a duplicate of this issue. ***
Comment 7 pgebauer 2009-07-07 13:59:32 UTC
The fix has been ported into the release67_fixes repository.
http://hg.netbeans.org/release67_fixes/rev/2a4336ffa8dc
Comment 8 Jiri Prox 2009-07-16 10:27:36 UTC
v.


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo