Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 166738 - Line number is not shown
Line number is not shown
Status: VERIFIED FIXED
Product: editor
Classification: Unclassified
Component: Settings
6.x
Macintosh Mac OS X
: P3 (vote)
: 6.x
Assigned To: Max Sauer
issues@editor
67patch1-verified
:
: 161975 167424 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2009-06-08 20:37 UTC by chrisonrails
Modified: 2009-07-28 14:45 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description chrisonrails 2009-06-08 20:37:51 UTC
Line number is not shown even I check the View -> Show Line Number
Comment 1 chrisonrails 2009-06-08 20:39:12 UTC
It happens on 6.7RC2 while it was OK on 6.5
Comment 2 chrisonrails 2009-06-08 20:56:16 UTC
Just realize it happens only on "Norway Today" color theme
Comment 3 Vitezslav Stejskal 2009-06-09 10:00:01 UTC
Umm, that's strange it seems to work fine in both a dev build and release67. Have you imported settings from previous
version? If so, could you please try using a fresh userdir (eg. --userdir /tmp/whatever)? Could you please attach
<nb-userdir>/var/log/messages.log file here? Thanks
Comment 4 Jiri Prox 2009-06-09 12:20:12 UTC
Reproducible, it is Mac specific

the problem is that the background of the bar with line numbers is not changed when switching color scheme - the numbers
are present but they are white on white
Comment 5 chrisonrails 2009-06-09 12:24:21 UTC
Yes, the bar background is white.
Comment 6 Jiri Prox 2009-06-22 15:22:28 UTC
*** Issue 167424 has been marked as a duplicate of this issue. ***
Comment 7 Max Sauer 2009-06-23 10:25:12 UTC
Fixed.
---
http://hg.netbeans.org/jet-main/rev/898890df9551
Comment 8 Quality Engineering 2009-06-24 07:32:06 UTC
Integrated into 'main-golden', will be available in build *200906240201* on http://bits.netbeans.org/dev/nightly/ (upload may still be in progress)
Changeset: http://hg.netbeans.org/main-golden/rev/898890df9551
User: Max Sauer <msauer@netbeans.org>
Log: #166738: Line number is not shown
Comment 9 Petr Blaha 2009-07-02 13:29:13 UTC
v.
Comment 10 pgebauer 2009-07-07 14:23:01 UTC
The fix has been ported into the release67_fixes repository.
http://hg.netbeans.org/release67_fixes/rev/67c6ee54c9d7
Comment 11 Jiri Prox 2009-07-16 11:32:00 UTC
verified in 6.7.1
Comment 12 Jiri Prox 2009-07-28 14:45:04 UTC
*** Issue 161975 has been marked as a duplicate of this issue. ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo