Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 164732 - [67cat] [other] The ability to profile the IDE is unavailable until JavaProfiler plugin is activated
[67cat] [other] The ability to profile the IDE is unavailable until JavaProfi...
Status: RESOLVED DUPLICATE of bug 183556
Product: profiler
Classification: Unclassified
Component: Base
6.x
PC Linux
: P3 (vote)
: 6.x
Assigned To: issues@profiler
issues@profiler
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2009-05-07 22:34 UTC by esmithbss
Modified: 2011-06-07 16:15 UTC (History)
0 users

See Also:
Issue Type: ENHANCEMENT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description esmithbss 2009-05-07 22:34:30 UTC
[ BUILD # : 200905071401 ]
[ JDK VERSION : 1.6.* ]

I just installed 200905071401 (full).  In order to run a test on my
RoR application and generate the IDE profiler data (requested for the
bug report), I need the profiler activated.

The IDE Profiler should be available at all times for bug reporting
information gathering.  At a minimum, this should be the case for all
pre-release versions.
Comment 1 Tomas Hurka 2011-06-07 16:15:05 UTC

*** This bug has been marked as a duplicate of bug 183556 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo