Bug 161979 - [67cat] No XML auto completion with external schemas
[67cat] No XML auto completion with external schemas
Status: RESOLVED DUPLICATE of bug 157751
Product: xml
Classification: Unclassified
Component: Code
6.x
Macintosh Mac OS X
: P3 with 2 votes (vote)
: TBD
Assigned To: Samaresh Panda
issues@xml
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2009-04-05 13:08 UTC by big_al
Modified: 2011-01-13 12:03 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description big_al 2009-04-05 13:08:18 UTC
[ JDK VERSION : 1.6.* ]

When specifying an external XML schema no auto complete is offered by
the editor. Example:

<pages xmlns="http://jboss.com/products/seam/pages"
   xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance"
   xsi:schemaLocation="http://jboss.com/products/seam/pages
http://jboss.com/products/seam/pages-2.1.xsd">
    <page view-id="/index.jspx">
       <rewrite pattern="/home" />
    </page>
</pages>

Should give auto completion based on
http://jboss.com/products/seam/pages-2.1.xsd, but doesn't.
Comment 1 foxed 2011-01-13 12:03:17 UTC

*** This bug has been marked as a duplicate of bug 157751 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo