Bug 160865 - NoSuchMethodError: <init>
NoSuchMethodError: <init>
Status: RESOLVED DUPLICATE of bug 160826
Product: ide
Classification: Unclassified
Component: Code
6.x
All All
: P3 (vote)
: TBD
Assigned To: issues@ide
issues@ide
http://statistics.netbeans.org/except...
EXCEPTIONS_REPORT
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2009-03-23 12:30 UTC by g4rf13ld
Modified: 2009-03-23 16:30 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
stacktrace (1.73 KB, text/plain)
2009-03-23 12:30 UTC, g4rf13ld
Details

Note You need to log in before you can comment on or make changes to this bug.
Description g4rf13ld 2009-03-23 12:30:45 UTC
Build: NetBeans IDE 6.5 (Build 200811100001)
VM: Java HotSpot(TM) 64-Bit Server VM, 11.2-b01, Java(TM) SE Runtime Environment, 1.6.0_12-b04
OS: Linux, 2.6.28-gentoo-r3, amd64

User Comments:
GUEST: After upgrading to Subversion 1.6.0 (MacPorts), and opening NetBeans this error message appears... and all Projects vanished from the Projects List pane.

g4rf13ld: Launching Netbeans 6.5 after upgrading to subversion 1.6.0

GUEST: updated subversion to 1.6.0

GUEST: After upgrade to subversion 1.6.0, this error shown

GUEST: just simple update;



Stacktrace: 
java.lang.NoSuchMethodError: <init>
        at org.tigris.subversion.javahl.SVNClient.status(SVNClient.java:0)
        at org.tigris.subversion.svnclientadapter.javahl.AbstractJhlClientAdapter.getStatus(AbstractJhlClientAdapter.java:476)
        at org.tigris.subversion.svnclientadapter.javahl.AbstractJhlClientAdapter.getStatus(AbstractJhlClientAdapter.java:440)
        at org.tigris.subversion.svnclientadapter.javahl.AbstractJhlClientAdapter.getSingleStatus(AbstractJhlClientAdapter.java:431)
        at sun.reflect.NativeMethodAccessorImpl.invoke0(NativeMethodAccessorImpl.java:0)
        at sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:39)
Comment 1 g4rf13ld 2009-03-23 12:30:55 UTC
Created attachment 78634 [details]
stacktrace
Comment 2 Michael Nazarov 2009-03-23 16:30:25 UTC

*** This issue has been marked as a duplicate of 160826 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo