Bug 158549 - Java project category called "Standard"
Java project category called "Standard"
Status: RESOLVED DUPLICATE of bug 158522
Product: java
Classification: Unclassified
Component: Project
6.x
All All
: P2 (vote)
: TBD
Assigned To: Jan Jancura
issues@java
: ERGONOMICS, UI
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2009-02-13 18:40 UTC by Patrick Keegan
Modified: 2009-02-19 21:09 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Patrick Keegan 2009-02-13 18:40:11 UTC
1. Start new ergonomics build (from 13 Feb) for the first time with a fresh userdir.
2. File > New Project.

The project categories that should labeled "Java" and "Maven" are labeled "Standard" and "Maven2". After you create a
new project and then open the New Project wizard again, the category names are correctly displayed.

Marking as P2 since this is a UI regression and is a blow to the out of box experience for someone who is following the
"quick start" tutorial linked to from the welcome screen.
Comment 1 Jan Jancura 2009-02-14 09:53:01 UTC

*** This issue has been marked as a duplicate of 158522 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo