Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 158158 - ADD SERVER Dialog broken
ADD SERVER Dialog broken
Status: RESOLVED DUPLICATE of bug 150223
Product: ide
Classification: Unclassified
Component: Code
6.x
All Linux
: P2 (vote)
: TBD
Assigned To: issues@ide
issues@ide
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2009-02-08 18:20 UTC by jkind
Modified: 2009-02-08 19:04 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description jkind 2009-02-08 18:20:58 UTC
Cannot register Server to the ide.
Servers Dialog Box broken/empty.

Reproduce:
click Tools->Servers
Servers Dialog Box is empty.

Add Server button does not have any effect.

sincerely
JKind
Comment 1 jkind 2009-02-08 19:04:08 UTC

*** This issue has been marked as a duplicate of 150223 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo