Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 156096 - IllegalArgumentException: C:\Documents and Settings\Ubriela\My Documents\NetBeansProjects\_Web_App\Spring\HelloWorld2\src\com\springinaction\chapter01\hello\GreetingService.java is not inside C:\Docum
IllegalArgumentException: C:\Documents and Settings\Ubriela\My Documents\NetB...
Status: RESOLVED DUPLICATE of bug 157361
Product: projects
Classification: Unclassified
Component: Ant Project
6.x
All All
: P3 (vote)
: 6.x
Assigned To: Milan Kubec
issues@projects
http://statistics.netbeans.org/except...
EXCEPTIONS_REPORT
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2008-12-27 08:20 UTC by ubriela
Modified: 2009-04-13 21:50 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
:


Attachments
stacktrace (1.71 KB, text/plain)
2008-12-27 08:21 UTC, ubriela
Details

Note You need to log in before you can comment on or make changes to this bug.
Description ubriela 2008-12-27 08:20:52 UTC
Build: NetBeans IDE 6.1 (Build 200804211638)
VM: Java HotSpot(TM) Client VM, 1.6.0_01-b06, Java(TM) SE Runtime Environment, 1.6.0_01-b06
OS: Windows XP, 5.1, x86

User Comments:
GUEST: Moving folder

gert_cuykens: deleting empty wsdl folder

gert_cuykens: moving wsdl file to src directory

gert_cuykens: renaming folder

stefan79: Delete a project



Stacktrace: 
java.lang.IllegalArgumentException: C:\Documents and Settings\Ubriela\My Documents\NetBeansProjects\_Web_App\Spring\HelloWorld2\src\com\springinaction\chapter01\hello\GreetingService.java is not inside C:\Documents and Settings\Ubriela\My Documents\NetBeansProjects\_Web_App\Spring\HelloWorld\src\java
        at org.netbeans.spi.project.support.ant.SourcesHelper$SourceRoot$Group.contains(SourcesHelper.java:176)
        at org.netbeans.spi.java.project.support.ui.TreeRootNode$VisibilityQueryDataFilter.acceptDataObject(TreeRootNode.java:222)
        at org.openide.loaders.FolderChildren.createNodes(FolderChildren.java:168)
        at org.openide.loaders.FolderChildren.createNodes(FolderChildren.java:59)
        at org.openide.nodes.Children$Keys$KE.nodes(Children.java:2250)
        at org.openide.nodes.ChildrenArray.nodesFor(ChildrenArray.java:167)
Comment 1 ubriela 2008-12-27 08:21:05 UTC
Created attachment 75323 [details]
stacktrace
Comment 2 Milan Kubec 2009-04-13 21:50:31 UTC

*** This issue has been marked as a duplicate of 157361 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo