Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 155734 - Icons of HTML and some other templates are not set
Icons of HTML and some other templates are not set
Status: RESOLVED FIXED
Product: ide
Classification: Unclassified
Component: Features On Demand
6.x
All Mac OS X
: P3 (vote)
: 6.x
Assigned To: Pavel Flaska
issues@performance
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2008-12-18 06:26 UTC by Jaromir Uhrik
Modified: 2009-06-21 13:43 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
Screenshot attahced... (178.42 KB, image/png)
2008-12-18 06:28 UTC, Jaromir Uhrik
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Jaromir Uhrik 2008-12-18 06:26:30 UTC
Product Version: NetBeans IDE Dev (Build 200812150750)
Java: 1.5.0_16; Java HotSpot(TM) Client VM 1.5.0_16-133
System: Mac OS X version 10.5.6 running on i386; MacRoman; en_US (nb)

Steps to reproduce:
-create new maven project(Quickstart archetype)
-select a package and invoke popup menu
-go to New|Other
-select Other
--> Icons are not set for some files like HTML nor the created file has the icon set properly. See attached screenshot...
Comment 1 Jaromir Uhrik 2008-12-18 06:28:04 UTC
Created attachment 75121 [details]
Screenshot attahced...
Comment 2 Jaroslav Tulach 2008-12-19 08:45:19 UTC
Seems to be fixed as Pavel turned gsf cluster on by default.


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo