Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 154948 - No code completion in change method params
No code completion in change method params
Status: RESOLVED FIXED
Product: java
Classification: Unclassified
Component: Refactoring
6.x
All All
: P2 (vote)
: 7.2
Assigned To: Ralph Ruijs
issues@java
:
: 176206 (view as bug list)
Depends on:
Blocks: 65780
  Show dependency treegraph
 
Reported: 2008-12-08 16:15 UTC by Erno Mononen
Modified: 2011-06-10 14:52 UTC (History)
1 user (show)

See Also:
Issue Type: ENHANCEMENT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Erno Mononen 2008-12-08 16:15:29 UTC
When you add a param to a method, there is no code completion available for the type of the new param in the dialog.
Comment 1 Jan Becicka 2011-05-26 08:53:00 UTC
probably duplicate of something
Comment 2 Ralph Ruijs 2011-05-26 13:29:09 UTC
*** Bug 176206 has been marked as a duplicate of this bug. ***
Comment 3 Ralph Ruijs 2011-06-08 09:57:32 UTC
changeset   : 195412:73a203a6581a
author      : Ralph Benjamin Ruijs <ralphbenjamin@netbeans.org>
date        : Wed Jun 08 11:51:47 CEST 2011
summary     : Issue #159240 - Support goto type dialog when selecting type in change method parameters
Issue #154948 - No code completion in change method params
Comment 4 Quality Engineering 2011-06-10 14:52:09 UTC
Integrated into 'main-golden'
Changeset: http://hg.netbeans.org/main-golden/rev/73a203a6581a
User: Ralph Benjamin Ruijs <ralphbenjamin@netbeans.org>
Log: Issue #159240 - Support goto type dialog when selecting type in change method parameters
Issue #154948 - No code completion in change method params


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo