Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 176206 - Code completion is not available when changing method parameters
Code completion is not available when changing method parameters
Status: RESOLVED DUPLICATE of bug 154948
Product: java
Classification: Unclassified
Component: Refactoring
6.x
All All
: P3 with 1 vote (vote)
: TBD
Assigned To: Ralph Ruijs
issues@java
:
Depends on:
Blocks: 65780
  Show dependency treegraph
 
Reported: 2009-11-09 05:22 UTC by chandru_in
Modified: 2011-05-26 13:29 UTC (History)
0 users

See Also:
Issue Type: ENHANCEMENT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description chandru_in 2009-11-09 05:22:45 UTC
The dialog changing the method parameters while refactoring does not provide code completion for the argument type column.

The column must provide code completion to improve the ease of the refactoring.
Comment 1 Ralph Ruijs 2011-05-26 13:29:09 UTC

*** This bug has been marked as a duplicate of bug 154948 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo