Bug 153683 - Provide Django support
Provide Django support
Status: CLOSED WONTFIX
Product: python
Classification: Unclassified
Component: Projects
6.x
All All
: P3 with 2 votes (vote)
: TBD
Assigned To: ardavis26
nbpythonqa
:
: 177839 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2008-11-22 00:37 UTC by Peter Lam
Modified: 2017-06-23 08:06 UTC (History)
2 users (show)

See Also:
Issue Type: ENHANCEMENT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Peter Lam 2008-11-22 00:37:46 UTC
Transferred from https://nbpython.dev.java.net/issues/show_bug.cgi?id=12

Django is the Python killer app against Ruby on Rails. It would be great if
nbPython provided support for it at the same level that NB supports RoR.

------- Additional comments from ardavis26 Thu Jul 24 13:52:21 +0000 2008 -------

Already In the planning stages


------- Additional comments from jacek Thu Jul 24 14:03:35 +0000 2008 -------

Amazing. thanks, guys
Comment 1 richard_1383hot 2008-12-22 14:54:06 UTC
Yes, I have working with django one year and django is very good framework. It would be wonderful if python netbeans
supports django.

http://www.djangoproject.com/
Comment 2 Jenselme 2017-06-22 20:21:45 UTC
We made some improvements on Django/Pyramid support. Due to limited resources on our side and a huge amount of work to improve general support of Python, I don't think we will be able to continue this soon. Closing this for now. We will rely on our new "tracking" page for this.
Comment 3 Jenselme 2017-06-22 22:18:25 UTC
*** Bug 177839 has been marked as a duplicate of this bug. ***
Comment 4 Jiri Kovalsky 2017-06-23 08:06:32 UTC
Thanks for your evaluation Julien. Reporter, if you think your issue is still valid and needs to be addressed, don't hesitate to reopen it with additional information. Closing for now.


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo