Bug 177839 - Suggestion for an enhanced experience with django in netbeans
Suggestion for an enhanced experience with django in netbeans
Status: CLOSED DUPLICATE of bug 153683
Product: python
Classification: Unclassified
Component: Projects
8.1
All All
: P3 (vote)
: TBD
Assigned To: ardavis26
Lou Dasaro
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2009-11-30 05:14 UTC by rodrigopmatias
Modified: 2017-06-23 08:06 UTC (History)
1 user (show)

See Also:
Issue Type: ENHANCEMENT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description rodrigopmatias 2009-11-30 05:14:28 UTC
I would suggest that the viewer projects python also list files of type XML in particular the build.xml, because it provides a new experience in developing python-django, since it allows you to use all the commands django within netbeans. When the integration is served in django python plugin can remove this feature.
Comment 1 Jenselme 2017-06-22 22:18:25 UTC

*** This bug has been marked as a duplicate of bug 153683 ***
Comment 2 Jiri Kovalsky 2017-06-23 08:06:10 UTC
Thanks for your evaluation Julien. Reporter, if you think your issue is still valid and needs to be addressed, don't hesitate to reopen it with additional information. Closing for now.


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo