Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 153049 - The combobox in filechooser only show current file and its file tree
The combobox in filechooser only show current file and its file tree
Status: RESOLVED DUPLICATE of bug 122577
Product: platform
Classification: Unclassified
Component: Directory Chooser
6.x
All All
: P3 (vote)
: TBD
Assigned To: David Simonek
issues@platform
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2008-11-12 15:45 UTC by qubicllj
Modified: 2008-12-22 11:33 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description qubicllj 2008-11-12 15:45:10 UTC
could you please make it show all direcories like the standerd JFileChooser
Comment 1 Petr Chytil 2008-11-12 16:36:51 UTC
reassigning to core/dirchooser for evaluation
Comment 2 Lukas Hasik 2008-11-12 20:47:22 UTC
there is a workaround - cmd line param to run netbeans with awful plain swing file chooser is
"-J-Dstandard-file-chooser=true"

look at the duplicate issue for more details

*** This issue has been marked as a duplicate of 122577 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo