Bug 152752 - (MacOS) NB6.5RC2 keeps crashing on start
(MacOS) NB6.5RC2 keeps crashing on start
Status: RESOLVED DUPLICATE of bug 152916
Product: platform
Classification: Unclassified
Component: -- Other --
6.x
All Mac OS X
: P1 (vote)
: TBD
Assigned To: issues@platform
issues@platform
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2008-11-08 01:51 UTC by _ hong_lin
Modified: 2008-12-22 11:21 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
console Output (4.31 KB, text/plain)
2008-11-08 01:52 UTC, _ hong_lin
Details

Note You need to log in before you can comment on or make changes to this bug.
Description _ hong_lin 2008-11-08 01:51:22 UTC
This issue is reported by Marketing Wen.Huang@Sun.com for one PHP community guy, who wanted
to try out NB for PHP but NB kept crashing on start. 

Customer machine configuration:
OS X 10.5.5; 64 bit Core 2 Duo (intel); javac 1.5.0_16

Wen can reproduce the issue on his Mac notebook too (both full version of NB 6.5 RC2 and
NB 6.5 RC2 PHP), but with a different version of jdk:
OS X 10.5.5; 64 bit Core 2 Duo (intel); javac 1.6.0_07

Wen's steps:
------------
if I am pointing to Java 1.6 (java -version : "1.6.0_07"), the IDE will not run.

switching to Java 1.5 (java -version :"1.5.0_16") It works fine.  Also, I tried specifying the
JDK home in the netbeans.conf file (changing it to 1.5 or 1.6 does not seem to affect start up
at all).

So it looks like:
- either I have a corrupt version of 1.6 installed, or there is something broken with NB on 
Mac on Java1.6

To reproduce:
check java -version (see if it's 1.6.0_07)  (this is the latest Java update for Mac)
install NetBeans 6.5rc2
start IDE 
IDE will not run
Comment 1 _ hong_lin 2008-11-08 01:52:26 UTC
Created attachment 73523 [details]
console Output
Comment 2 dlipin 2008-11-08 09:32:23 UTC
Looks like the duplicate of 146119. See comments and workaround there...

*** This issue has been marked as a duplicate of 146119 ***
Comment 3 _ hong_lin 2008-11-11 01:21:16 UTC
This is not the same as issue 146119. It only happened with 64-bits Mac machine. 
See issue 152916.
Comment 4 Lukas Hasik 2008-11-11 07:35:35 UTC
then should be closed as duplicate of 152916
Comment 5 Lukas Hasik 2008-11-11 07:37:04 UTC

*** This issue has been marked as a duplicate of 152916 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo