Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 152602 - NullPointerException at org.netbeans.modules.autoupdate.ui.actions.AutoupdateCheckScheduler.checkUpdateElements
NullPointerException at org.netbeans.modules.autoupdate.ui.actions.Autoupdate...
Status: RESOLVED DUPLICATE of bug 121289
Product: platform
Classification: Unclassified
Component: Plugin Manager
6.x
All All
: P3 (vote)
: TBD
Assigned To: dlipin
issues@platform
http://statistics.netbeans.org/except...
EXCEPTIONS_REPORT
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2008-11-07 02:22 UTC by daryanto
Modified: 2008-11-24 06:24 UTC (History)
8 users (show)

See Also:
Issue Type: DEFECT
:


Attachments
stacktrace (575 bytes, text/plain)
2008-11-07 02:22 UTC, daryanto
Details

Note You need to log in before you can comment on or make changes to this bug.
Description daryanto 2008-11-07 02:22:08 UTC
Build: NetBeans IDE 6.0 (Build 200711261600)
VM: Java HotSpot(TM) Client VM, 1.6.0_03-b05
OS: Windows XP, 5.1, x86

User Comments:
GUEST: Just booted up NetBeans.

GUEST: start up netbeans

GUEST: I've just loaded my NetBeans 6.0. And an exception occured.

lilimauris: Openning Netbeans

GUEST: no puedo correr un programa web creado con tomcat

GUEST: I'm just launching NetBeans! (version 6.01)

GUEST: NetBeans just started up and I got this error message (NullPointerException).

GUEST: When I run Enterprise Application, it has a problem:

Deployment error:
The module has not been deployed.
See the server log for details.
        at org.netbeans.modules.j2ee.deployment.devmodules.api.Deployment.deploy(Deployment.java:163)
        at org.netbeans.modules.j2ee.ant.Deploy.execute(Deploy.java:104)
        at org.apache.tools.ant.UnknownElement.execute(UnknownElement.java:288)
        at sun.reflect.GeneratedMethodAccessor53.invoke(Unknown Source)
        at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:25)
        at java.lang.reflect.Method.invoke(Method.java:597)
        at org.apache.tools.ant.dispatch.DispatchUtils.execute(DispatchUtils.java:105)
        at org.apache.tools.ant.Task.perform(Task.java:348)
        at org.apache.tools.ant.Target.execute(Target.java:357)
        at org.apache.tools.ant.Target.performTasks(Target.java:385)
        at org.apache.tools.ant.Project.executeSortedTargets(Project.java:1329)
        at org.apa

GUEST: Start NetBeans

GUEST: Starting up a project, last thing I did yesterday was debugging a JUnit test-file

GUEST: when i am compile program

GUEST: when startup the NetBeans

GUEST: every time i start the ide

GUEST: nothing, just I sent thisi message

GUEST: Liguei o netbeans

GUEST: nothing special, just launched netbeans and opened a project.

GUEST: nothing special, just launched netbeans and opened a project.

GUEST: I have just opened the IDE and looked at bottom corner. found this exception.



Stacktrace: 
java.lang.NullPointerException
        at org.netbeans.modules.autoupdate.ui.actions.AutoupdateCheckScheduler.checkUpdateElements(AutoupdateCheckScheduler.java:189)
        at org.netbeans.modules.autoupdate.ui.actions.AutoupdateCheckScheduler.access$300(AutoupdateCheckScheduler.java:77)
        at org.netbeans.modules.autoupdate.ui.actions.AutoupdateCheckScheduler$.run(AutoupdateCheckScheduler.java:148)
        at org.openide.util.RequestProcessor$Task.run(RequestProcessor.java:561)
        at org.openide.util.RequestProcessor$Processor.run(RequestProcessor.java:986)
Comment 1 daryanto 2008-11-07 02:22:19 UTC
Created attachment 73409 [details]
stacktrace
Comment 2 Antonin Nebuzelsky 2008-11-14 15:33:08 UTC
Reassigning to the new "autoupdate/*" owner dlipin.
Comment 3 dlipin 2008-11-16 11:11:48 UTC

*** This issue has been marked as a duplicate of 121289 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo