Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 146698 - NullPointerException at org.netbeans.modules.autoupdate.ui.actions.AutoupdateCheckScheduler.checkUpdateElements
NullPointerException at org.netbeans.modules.autoupdate.ui.actions.Autoupdate...
Status: RESOLVED DUPLICATE of bug 121289
Product: platform
Classification: Unclassified
Component: Plugin Manager
6.x
All All
: P3 (vote)
: TBD
Assigned To: Jiri Rechtacek
issues@platform
http://statistics.netbeans.org/except...
EXCEPTIONS_REPORT
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2008-09-09 20:35 UTC by paebanks
Modified: 2008-09-10 08:30 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
stacktrace (576 bytes, text/plain)
2008-09-09 20:36 UTC, paebanks
Details

Note You need to log in before you can comment on or make changes to this bug.
Description paebanks 2008-09-09 20:35:59 UTC
Build: NetBeans IDE 6.0 (Build 200711261600)
VM: Java HotSpot(TM) Client VM, 10.0-b19
OS: Windows XP, 5.1, x86

User Comments: 
attempting to view available updates for netbeans IDE

Stacktrace: 
java.lang.NullPointerException
        at org.netbeans.modules.autoupdate.ui.actions.AutoupdateCheckScheduler.checkUpdateElements(AutoupdateCheckScheduler.java:189)
        at org.netbeans.modules.autoupdate.ui.actions.AutoupdateCheckScheduler.access$300(AutoupdateCheckScheduler.java:77)
        at org.netbeans.modules.autoupdate.ui.actions.AutoupdateCheckScheduler$4.run(AutoupdateCheckScheduler.java:148)
        at org.openide.util.RequestProcessor$Task.run(RequestProcessor.java:561)
        at org.openide.util.RequestProcessor$Processor.run(RequestProcessor.java:986)
Comment 1 paebanks 2008-09-09 20:36:04 UTC
Created attachment 69451 [details]
stacktrace
Comment 2 Lukas Hasik 2008-09-10 08:30:58 UTC
it is duplicate of 121289. please, update your IDE with the patch that should fix it. Look at the duplicate issue for
more details

*** This issue has been marked as a duplicate of 121289 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo