Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 146199 - File Chooser doesn't contain folder hierarchy
File Chooser doesn't contain folder hierarchy
Status: RESOLVED DUPLICATE of bug 122577
Product: platform
Classification: Unclassified
Component: Directory Chooser
6.x
PC Windows XP
: P3 (vote)
: TBD
Assigned To: David Simonek
issues@platform
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2008-09-04 15:20 UTC by jgawera
Modified: 2008-12-22 14:47 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description jgawera 2008-09-04 15:20:56 UTC
Choosing file ->"open project" I get a netbeans file browser with the directory combo that contains the folder 
hierarchy so I can see the current directory, and it's parent, and it's grandparent...
Choosing file->"open file" I get a file browser with the directory combo that only contians the item "Desktop". The 
current directory is not even in the combo. This is a major annoyance as I have to drill down through Desktop->c:->...
This also happens with Library->Add Jar/Folder
and probably a few other places in netbeans

A standard JFileChooser seems to have the correct behaviour.
Comment 1 Lukas Hasik 2008-09-09 15:44:31 UTC
this is a duplicate of well known issue 122577
see a workaround described in the issue to get rid off it

*** This issue has been marked as a duplicate of 122577 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo