Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 143198 - cannot create domain class
cannot create domain class
Status: RESOLVED DUPLICATE of bug 141137
Product: groovy
Classification: Unclassified
Component: Grails
6.x
All All
: P1 (vote)
: 6.x
Assigned To: martin_adamek
issues@groovy
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2008-08-07 16:17 UTC by Lukas Jungmann
Modified: 2008-10-30 14:25 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Lukas Jungmann 2008-08-07 16:17:48 UTC
-create new domain class in a new grails app

=>
java.lang.AssertionError: Null DataObject provided by
org.netbeans.modules.groovy.grailsproject.ui.wizards.NewArtifactWizardIterator@d078f2
	at org.openide.loaders.TemplateWizard$InstantiatingIteratorBridge.instantiate(TemplateWizard.java:1039)
	at org.openide.loaders.TemplateWizard.handleInstantiate(TemplateWizard.java:595)
...
Comment 1 Lukas Jungmann 2008-08-07 16:19:43 UTC
looks like this is valid for all grails related wizards
Comment 2 martin_adamek 2008-08-07 16:23:06 UTC

*** This issue has been marked as a duplicate of 141137 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo