Bug 141137 - [65cat] Create a new Command Script
[65cat] Create a new Command Script
Status: VERIFIED FIXED
Product: groovy
Classification: Unclassified
Component: Code
6.x
PC Windows XP
: P1 (vote)
: 6.x
Assigned To: Petr Hejl
issues@groovy
:
: 142153 142328 143198 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2008-07-22 11:31 UTC by goeh
Modified: 2008-10-30 14:24 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description goeh 2008-07-22 11:31:07 UTC
[ BUILD # : 200807170007 ]
[ JDK VERSION : 1.6.0_05 ]

[Groovy 1.5.6, Grails 1.0.3]

Right-clicking the Scripts node and selecting "Create a new Command
Script" brings up the Create Script Wizard.
However when finishing the wizard no script is created, instead an
error message appear in the console:

Running script C:\groovy\grails-1.0.3\scripts\CreateScript.groovy
Environment set to development
String index out of range: 1

Running grails create-script ClassName from the command-line works
ok.
Comment 1 martin_adamek 2008-07-22 14:28:55 UTC
Already fixed.
Comment 2 goeh 2008-07-22 22:17:18 UTC
Same error in 200807221016
Comment 3 martin_adamek 2008-07-29 22:10:50 UTC
Ok, reopening.
Comment 4 martin_adamek 2008-07-29 22:11:24 UTC
*** Issue 142153 has been marked as a duplicate of this issue. ***
Comment 5 martin_adamek 2008-08-05 13:09:22 UTC
*** Issue 142328 has been marked as a duplicate of this issue. ***
Comment 6 martin_adamek 2008-08-07 16:22:53 UTC
*** Issue 143198 has been marked as a duplicate of this issue. ***
Comment 7 Lukas Jungmann 2008-08-07 16:26:31 UTC
we should fix this for beta otherwise no one will be able to use our cool grails features in the IDE on M$ O$...
Comment 8 Petr Hejl 2008-08-07 17:04:20 UTC
Fixed in main 232c0a9b958c.
Please verify.
Comment 9 Lukas Jungmann 2008-08-07 17:47:07 UTC
v. in trunk, feel free to transplant it to the beta clone. Thanks!
Comment 10 Petr Hejl 2008-08-07 19:59:43 UTC
Fixed in release65_beta 45a7dc75c344.
Comment 11 Quality Engineering 2008-08-08 04:26:43 UTC
Integrated into 'main-golden', available in build *200808080201* on http://bits.netbeans.org/dev/nightly/
Changeset: http://hg.netbeans.org/main/rev/232c0a9b958c
User: phejl@netbeans.org
Log: #141137 [65cat] Create a new Command Script
Comment 12 Lukas Jungmann 2008-08-08 14:12:36 UTC
v.


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo