Bug 136636 - enable customization of NetBeans' window system
enable customization of NetBeans' window system
Status: VERIFIED FIXED
Product: platform
Classification: Unclassified
Component: Window System
6.x
All All
: P2 (vote)
: 6.x
Assigned To: Stanislav Aubrecht
issues@platform
:
: 100171 (view as bug list)
Depends on: 136647
Blocks:
  Show dependency treegraph
 
Reported: 2008-06-06 11:54 UTC by Stanislav Aubrecht
Modified: 2008-12-22 11:00 UTC (History)
1 user (show)

See Also:
Issue Type: ENHANCEMENT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Stanislav Aubrecht 2008-06-06 11:54:22 UTC
developers building on top of netbeans platform often need to turn some window system features off. for example disable
sliding windows, disable window drag and drop etc.

provide an API for these customizations
Comment 1 Stanislav Aubrecht 2008-06-13 11:54:29 UTC
done

f324ca62ccb1
977ce0002be5
f1621b6e2e34
566493966a2f
42c3b668231e
Comment 2 Stanislav Aubrecht 2008-06-24 16:12:32 UTC
*** Issue 100171 has been marked as a duplicate of this issue. ***
Comment 3 Lukas Hasik 2008-07-01 10:31:33 UTC
there are new options in module suite's projects properties -> verified in M1


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo