Bug 135505 - Engine "ubuntulooks" is unsupported, ignoring
Engine "ubuntulooks" is unsupported, ignoring
Status: RESOLVED DUPLICATE of bug 117172
Product: installer
Classification: Unclassified
Component: Code
6.x
All Linux
: P3 (vote)
: TBD
Assigned To: issues@installer
issues@installer
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2008-05-21 14:48 UTC by romalong
Modified: 2008-05-21 15:31 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description romalong 2008-05-21 14:48:30 UTC
Hello!

I'm trying to install NetBeans 6.1-linux along with NetBeans Mobility Custom Component under ubuntu, but having trouble
with it. How may i fix it?

roman@roman-desktop:~/downloads$ ./netbeans-6.1-linux.sh 
Configuring the installer...
Searching for JVM on the system...
Extracting installation data...
Running the installer wizard...
/usr/share/themes/Human/gtk-2.0/gtkrc:71: Engine "ubuntulooks" is unsupported, ignoring
/usr/share/themes/Human/gtk-2.0/gtkrc:242: Priority specification is unsupported, ignoring

Thanx,
Roman
Comment 1 dlipin 2008-05-21 14:52:51 UTC
Hi Roman,

Do you see the installation wizard after showing these messages in console? 
Does the installer work with those messages or stops immediately ?

In fact, having only such messages cause no troubles for the installation process. It is just a warning about some jdk/
gtk issues.

thanks,
Dmitry
Comment 2 dlipin 2008-05-21 15:31:10 UTC
According to the Roman`s comment in the email (i can see blank pop-up window and installer stops, i guess.) I close the 
issue as the duplicate.

*** This issue has been marked as a duplicate of 117172 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo