Bug 134119 - Lauching installer failed on Ubuntu 8.04TLS
Lauching installer failed on Ubuntu 8.04TLS
Status: RESOLVED DUPLICATE of bug 117172
Product: installer
Classification: Unclassified
Component: Code
6.x
PC Linux
: P3 (vote)
: TBD
Assigned To: issues@installer
issues@installer
:
: 134142 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2008-04-29 04:56 UTC by thinkdoggie
Modified: 2008-04-29 11:00 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
Screenshot (55.04 KB, image/png)
2008-04-29 05:10 UTC, thinkdoggie
Details

Note You need to log in before you can comment on or make changes to this bug.
Description thinkdoggie 2008-04-29 04:56:20 UTC
After executing netbeans-6.1-linux.sh, the installer window appeared, but no components.
At the same time, following exception messages were outputted to the console.

-----------------------------------------------------------------------------------------------
Configuring the installer...
Searching for JVM on the system...
Extracting installation data...
Running the installer wizard...
Locking assertion failure.  Backtrace:
#0 /usr/lib/libxcb-xlib.so.0 [0xb75ec767]
#1 /usr/lib/libxcb-xlib.so.0(xcb_xlib_unlock+0x31) [0xb75ec8b1]
#2 /usr/lib/libX11.so.6(_XReply+0xfd) [0xa6acd1bd]
#3 /usr/lib/jvm/java-1.5.0-sun-1.5.0.15/jre/lib/i386/xawt/libmawt.so [0xa6bb9dce]
#4 /usr/lib/jvm/java-1.5.0-sun-1.5.0.15/jre/lib/i386/xawt/libmawt.so [0xa6ba3d77]
#5 /usr/lib/jvm/java-1.5.0-sun-1.5.0.15/jre/lib/i386/xawt/libmawt.so [0xa6ba3ef3]
#6
/usr/lib/jvm/java-1.5.0-sun-1.5.0.15/jre/lib/i386/xawt/libmawt.so(Java_sun_awt_X11GraphicsEnvironment_initDisplay+0x26)
[0xa6ba4136]
#7 [0xb25e2bfa]
#8 [0xb25dcb3b]
#9 [0xb25dcb3b]
#10 [0xb25da219]
#11 /usr/lib/jvm/java-1.5.0-sun-1.5.0.15/jre/lib/i386/client/libjvm.so [0xb77962bc]
#12 /usr/lib/jvm/java-1.5.0-sun-1.5.0.15/jre/lib/i386/client/libjvm.so [0xb78aaed8]
#13 /usr/lib/jvm/java-1.5.0-sun-1.5.0.15/jre/lib/i386/client/libjvm.so [0xb77960ef]
#14 /usr/lib/jvm/java-1.5.0-sun-1.5.0.15/jre/lib/i386/client/libjvm.so(JVM_DoPrivileged+0x32d) [0xb77f3b9d]
#15
/usr/lib/jvm/java-1.5.0-sun-1.5.0.15/jre/lib/i386/libjava.so(Java_java_security_AccessController_doPrivileged__Ljava_security_PrivilegedAction_2+0x3d)
[0xb758e30d]
#16 [0xb25e24ab]
#17 [0xb25dca64]
#18 [0xb25da219]
#19 /usr/lib/jvm/java-1.5.0-sun-1.5.0.15/jre/lib/i386/client/libjvm.so [0xb77962bc]
Locking assertion failure.  Backtrace:
#0 /usr/lib/libxcb-xlib.so.0 [0xb75ec767]
#1 /usr/lib/libxcb-xlib.so.0(xcb_xlib_lock+0x2e) [0xb75ec81e]
#2 /usr/lib/libX11.so.6 [0xa6acc518]
#3 /usr/lib/libX11.so.6(XGetVisualInfo+0x26) [0xa6ac30a6]
#4 /usr/lib/jvm/java-1.5.0-sun-1.5.0.15/jre/lib/i386/xawt/libmawt.so [0xa6ba30b9]
#5 /usr/lib/jvm/java-1.5.0-sun-1.5.0.15/jre/lib/i386/xawt/libmawt.so [0xa6ba3303]
#6 /usr/lib/jvm/java-1.5.0-sun-1.5.0.15/jre/lib/i386/xawt/libmawt.so [0xa6ba3fa1]
#7
/usr/lib/jvm/java-1.5.0-sun-1.5.0.15/jre/lib/i386/xawt/libmawt.so(Java_sun_awt_X11GraphicsEnvironment_initDisplay+0x26)
[0xa6ba4136]
#8 [0xb25e2bfa]
#9 [0xb25dcb3b]
#10 [0xb25dcb3b]
#11 [0xb25da219]
#12 /usr/lib/jvm/java-1.5.0-sun-1.5.0.15/jre/lib/i386/client/libjvm.so [0xb77962bc]
#13 /usr/lib/jvm/java-1.5.0-sun-1.5.0.15/jre/lib/i386/client/libjvm.so [0xb78aaed8]
#14 /usr/lib/jvm/java-1.5.0-sun-1.5.0.15/jre/lib/i386/client/libjvm.so [0xb77960ef]
#15 /usr/lib/jvm/java-1.5.0-sun-1.5.0.15/jre/lib/i386/client/libjvm.so(JVM_DoPrivileged+0x32d) [0xb77f3b9d]
#16
/usr/lib/jvm/java-1.5.0-sun-1.5.0.15/jre/lib/i386/libjava.so(Java_java_security_AccessController_doPrivileged__Ljava_security_PrivilegedAction_2+0x3d)
[0xb758e30d]
#17 [0xb25e24ab]
#18 [0xb25dca64]
#19 [0xb25da219]
/usr/share/themes/Glossy/gtk-2.0/gtkrc:35: error: lexical error or unexpected token, expected valid token
Comment 1 thinkdoggie 2008-04-29 05:10:18 UTC
Created attachment 60780 [details]
Screenshot
Comment 2 thinkdoggie 2008-04-29 07:25:47 UTC
Same issue as 117172

http://www.netbeans.org/issues/show_bug.cgi?id=117172

*** This issue has been marked as a duplicate of 117172 ***
Comment 3 dlipin 2008-04-29 11:00:29 UTC
*** Issue 134142 has been marked as a duplicate of this issue. ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo