Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 133807 - NullPointerException at AutoupdateCheckScheduler.checkUpdateElements
NullPointerException at AutoupdateCheckScheduler.checkUpdateElements
Status: RESOLVED DUPLICATE of bug 121289
Product: platform
Classification: Unclassified
Component: Autoupdate
6.x
All All
: P3 (vote)
: 6.x
Assigned To: Jiri Rechtacek
issues@platform
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2008-04-23 23:15 UTC by massimo
Modified: 2008-04-25 09:55 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
log (52.36 KB, text/plain)
2008-04-23 23:16 UTC, massimo
Details

Note You need to log in before you can comment on or make changes to this bug.
Description massimo 2008-04-23 23:15:13 UTC
Getting this at startup of our branded app. Could you point me to where the problem is? This exception does not give
enough info no how to debug it. I checked URL's and references in layer and Bundle and all seems fine.

SEVERE [org.openide.util.RequestProcessor]
java.lang.NullPointerException
        at
org.netbeans.modules.autoupdate.ui.actions.AutoupdateCheckScheduler.checkUpdateElements(AutoupdateCheckScheduler.java:189)
        at org.netbeans.modules.autoupdate.ui.actions.AutoupdateCheckScheduler.access$300(AutoupdateCheckScheduler.java:77)
        at org.netbeans.modules.autoupdate.ui.actions.AutoupdateCheckScheduler$4.run(AutoupdateCheckScheduler.java:148)
        at org.openide.util.RequestProcessor$Task.run(RequestProcessor.java:561)
[catch] at org.openide.util.RequestProcessor$Processor.run(RequestProcessor.java:986)
Comment 1 massimo 2008-04-23 23:16:10 UTC
Created attachment 60631 [details]
log
Comment 2 massimo 2008-04-23 23:23:51 UTC
...just found out that this is issue http://www.netbeans.org/issues/show_bug.cgi?id=121289
Closing as duplicate...
Comment 3 Lukas Hasik 2008-04-25 09:53:54 UTC
reopening to close as duplicate properly
Comment 4 Lukas Hasik 2008-04-25 09:55:04 UTC

*** This issue has been marked as a duplicate of 121289 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo