Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 132446 - NullPointerException AutoupdateCheckScheduler.java:189
NullPointerException AutoupdateCheckScheduler.java:189
Status: RESOLVED DUPLICATE of bug 121289
Product: platform
Classification: Unclassified
Component: Autoupdate
6.x
PC Windows XP
: P3 (vote)
: 6.x
Assigned To: Jiri Rechtacek
issues@platform
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2008-04-09 17:55 UTC by binary_digit
Modified: 2008-04-09 18:36 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
NullPointerException AutoupdateCheckScheduler.java:189 (96.11 KB, text/plain)
2008-04-09 17:56 UTC, binary_digit
Details

Note You need to log in before you can comment on or make changes to this bug.
Description binary_digit 2008-04-09 17:55:29 UTC
The following exception occurred on startup of NetBeans 6.0.1:

java.lang.NullPointerException
	at
org.netbeans.modules.autoupdate.ui.actions.AutoupdateCheckScheduler.checkUpdateElements(AutoupdateCheckScheduler.java:189)
	at org.netbeans.modules.autoupdate.ui.actions.AutoupdateCheckScheduler.access$300(AutoupdateCheckScheduler.java:77)
	at org.netbeans.modules.autoupdate.ui.actions.AutoupdateCheckScheduler$4.run(AutoupdateCheckScheduler.java:148)
	at org.openide.util.RequestProcessor$Task.run(RequestProcessor.java:561)
[catch] at org.openide.util.RequestProcessor$Processor.run(RequestProcessor.java:986)
Comment 1 binary_digit 2008-04-09 17:56:23 UTC
Created attachment 59921 [details]
NullPointerException AutoupdateCheckScheduler.java:189
Comment 2 Jiri Rechtacek 2008-04-09 18:36:52 UTC

*** This issue has been marked as a duplicate of 121289 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo