Bug 131373 - debugger position is "lost" after returning from Disasm window
debugger position is "lost" after returning from Disasm window
Status: RESOLVED FIXED
Product: cnd
Classification: Unclassified
Component: Debugger
6.x
All All
: P3 (vote)
: 7.0
Assigned To: Egor Ushakov
issues@cnd
: USABILITY
: 131375 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2008-03-28 07:00 UTC by Vladimir Voskresensky
Modified: 2013-11-21 09:01 UTC (History)
0 users

See Also:
Issue Type: ENHANCEMENT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Vladimir Voskresensky 2008-03-28 07:00:29 UTC
In quote:
I opened Disasm window and made some steps there.
After closing it I spent quite a bit of time trying to find where is current debug line in source file now.
It would be very helpful to make "=>"-line visible on screen after closing Disasm
Comment 1 henk89 2013-11-21 08:58:16 UTC
The issue has already been fixed.
Comment 2 henk89 2013-11-21 09:01:20 UTC
*** Bug 131375 has been marked as a duplicate of this bug. ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo