Bug 131375 - Synchronize source and disasm views
Synchronize source and disasm views
Status: RESOLVED DUPLICATE of bug 131373
Product: cnd
Classification: Unclassified
Component: Debugger
6.x
All All
: P3 (vote)
: 7.0
Assigned To: Egor Ushakov
issues@cnd
: USABILITY
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2008-03-28 07:16 UTC by Vladimir Voskresensky
Modified: 2013-11-21 09:01 UTC (History)
0 users

See Also:
Issue Type: ENHANCEMENT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Vladimir Voskresensky 2008-03-28 07:16:28 UTC
I realized, that inline comments in disasm view are not very convenient for me, so I changed layout to see both:
source view
disasm view

but when make steps in any of these views => only current view scrolls correctly (open file and scroll if needed), while
another view stay with old info.
It would be very helpful:
- if both views are opened => position cursor simultaneously in both of them.

It could also help when debug call which doesn't have associated source files, but can call methods of my code (i.e.
when pass callback func as param). In that case you can easily see, when your code is called, because the correspondent
file is opened and scrolled to called function with "=>" line as well
Comment 1 henk89 2013-11-21 09:01:20 UTC

*** This bug has been marked as a duplicate of bug 131373 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo