Bug 129898 - Installed plugins should bagded once a update is available
Installed plugins should bagded once a update is available
Status: VERIFIED DUPLICATE of bug 127007
Product: platform
Classification: Unclassified
Component: Plugin Manager
6.x
All All
: P2 (vote)
: 6.x
Assigned To: dlipin
issues@platform
: UI
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2008-03-12 13:48 UTC by Tim Lebedkov
Modified: 2009-09-13 10:21 UTC (History)
0 users

See Also:
Issue Type: ENHANCEMENT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Tim Lebedkov 2008-03-12 13:48:07 UTC
It would be nice to see also what have changed in a module for which an update is available
Comment 1 Jiri Rechtacek 2008-03-12 16:37:12 UTC
I like this idea. My mind was a module will be badged by a star if has update but UI team hasn't endorse this idea yet.
I won't leave it for next release.
Comment 2 Antonin Nebuzelsky 2008-11-14 15:33:26 UTC
Reassigning to the new "autoupdate/*" owner dlipin.
Comment 3 dlipin 2009-05-12 17:12:10 UTC

*** This issue has been marked as a duplicate of 127007 ***
Comment 4 Tim Lebedkov 2009-09-13 10:21:51 UTC
-


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo