Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 128029 - Quotation marks in commit message causes error
Quotation marks in commit message causes error
Status: RESOLVED DUPLICATE of bug 122314
Product: versioncontrol
Classification: Unclassified
Component: Subversion
6.x
PC Windows XP
: P3 (vote)
: TBD
Assigned To: issues@versioncontrol
issues@versioncontrol
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2008-02-21 15:11 UTC by malfunction84
Modified: 2008-02-21 21:19 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description malfunction84 2008-02-21 15:11:40 UTC
Product Version: NetBeans IDE 6.0 (Build 200711261600)
Java: 1.6.0_03; Java HotSpot(TM) Client VM 1.6.0_03-b05
System: Windows XP version 5.1 running on x86; Cp1252; en_US (nb)
Subversion Plugin Version: 1.2.1

I attempted to commit with the following message:
  This message is "in quotation marks," if you know what I mean.

The commit did not occur, and it produced the following error in a new dialog:
  Can't open file 'C:\.svn\entries': The system cannot find the path specified.

However, the following commit message works:
  This message is \"in quotation marks,\" if you get my drift.

The commit goes through and there is no error.  However, the backslashes do end up in the message.
Comment 1 Tomas Stupka 2008-02-21 21:19:33 UTC

*** This issue has been marked as a duplicate of 122314 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo