Bug 12749 - Ide crashed during a JSP page execution.
Ide crashed during a JSP page execution.
Status: CLOSED FIXED
Product: javaee
Classification: Unclassified
Component: Code
-FFJ-
PC Linux
: P1 (vote)
: 3.x
Assigned To: Milan Kuchtiak
issues@javaee
:
: 12750 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2001-06-11 15:56 UTC by Marek Fukala
Modified: 2003-07-02 08:30 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
The exception (3.20 KB, text/plain)
2001-06-11 16:04 UTC, Marek Fukala
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Marek Fukala 2001-06-11 15:56:28 UTC
[Pilsen 010608, RH linux 6.2, jdk 1.3.0]

During a JSP page(which uses taglibs) execution the attached exception was
thrown and the IDE crashed.
Comment 1 Marek Fukala 2001-06-11 16:04:54 UTC
Created attachment 1541 [details]
The exception
Comment 2 Marek Fukala 2001-06-11 16:28:49 UTC
*** Issue 12750 has been marked as a duplicate of this issue. ***
Comment 3 Milan Kuchtiak 2001-06-19 16:18:06 UTC
Configuration of server.xml file runs not in standalone thread now
Comment 4 Marek Fukala 2001-06-27 14:28:35 UTC
[010625_1]
Comment 5 Quality Engineering 2003-07-02 08:30:09 UTC
Resolved for 3.4.x or earlier, no new info since then -> closing.


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo